How do I separate my video into individual clips?

LogoAcceptd_RGB_2C.png

Windows Media Player

  1. Click Add Videos and Photos. Browse for your file. It will appear in the right part of the window. This is your timeline, also known as a Storyboard
  2. Find the section you want to separate the clip
  3. Click Edit > Video Tools > Editing > Split
  4. Select clip to Export
  5. Click the Project tab (the icon to the left of the Home tab) > Save Movie
  6. Select For Computer, enter your Filename and click Save

iMovie

  1. Click File > Import > Movies. Browse for the file you need. Then, click Open
  2. The file will load in the Event Window on the bottom screen of iMovie.
  3. In the Event Window, select the portion of the video you want to isolate as your first video clip and move it to the Project Window
  4. Click Share > Export
  5. Select the quality of the video and Export
  6. Delete the clip from the Project Window
Have more questions? Submit a request

Comments